Get in touch
Back
Downtime

Aggregator API Services, Merchant API Services, Atlas Portal, Meraki API Services, and 2 other services are down

Started 9 Jul at 03:17pm IST, resolved 9 Jul at 03:55pm IST.

Aggregator API Services Merchant API Services Atlas Portal
Resolved

Atlas Portal recovered.

Posted 9 Jul at 03:55pm IST.
Updated

Meraki API Services recovered.

Posted 9 Jul at 03:51pm IST.
Updated

Atlas Portal and Meraki API Services went down and Aggregator API Services recovered.

Posted 9 Jul at 03:49pm IST.
Updated

Merchant API Services, Atlas Portal, and Meraki API Services recovered.

Posted 9 Jul at 03:36pm IST.
Created

Aggregator API Services, Merchant API Services, Atlas Portal, and 1 other resource went down.

Posted 9 Jul at 03:17pm IST.